본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
한컴오피스 2월 정기 보안 업데이트 권고2017.02.06
□ 개요
 o 한글과컴퓨터社는 아래한글 등 오피스 제품에 대한 보안 업데이트를 발표
 o 영향 받는 버전의 사용자는 악성코드 감염에 취약할 수 있으므로, 아래 해결방안에 따라 최신버전으로 업데이트 권고

□ 해당 시스템
제품군 세부제품 영향 받는 버전
한컴오피스 NEO 공통요소 9.6.1.6154 버전 및 하위 버전
한글 NEO 9.6.1.4060 버전 및 하위 버전
한셀 NEO 9.6.1.4486 버전 및 하위 버전
한쇼 NEO 9.6.1.4703 버전 및 하위 버전
한워드 NEO 9.6.1.4606 버전 및 하위 버전
뷰어 9.6.1.6160 버전 및 하위 버전
한컴오피스 2014 VP 공통요소 9.1.1.3635 버전 및 하위 버전
한글 2014 VP 9.1.1.3434 버전 및 하위 버전
한셀 2014 VP 9.1.1.3401 버전 및 하위 버전
한쇼 2014 VP 9.1.1.3502 버전 및 하위 버전
한컴오피스 2010 SE+ 공통요소 8.5.8.1599 버전 및 하위 버전
한글 2010 SE+ 8.5.8.1535 버전 및 하위 버전
한셀 2010 SE+ 8.5.8.1448 버전 및 하위 버전
한쇼 2010 SE+ 8.5.8.1590 버전 및 하위 버전
 
□ 해결 방안
 o 한글과컴퓨터 홈페이지에서 보안업데이트 파일을 직접 다운로드 받아 설치하여 영향 받지 않는 버전(보안#48)으로 업데이트[1]
 
 o 한글과컴퓨터 자동 업데이트를 통해 최신버전으로 업데이트
    - 시작 → 모든 프로그램 → 한글과컴퓨터 → 한컴 자동 업데이트 2014
한컴 자동 업데이트
 
□ 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] http://www.hancom.com/cs_center/csDownload.do
 
키워드 보안 업데이트 , 한컴오피스