본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

취약점 정보

CVE-2019-9134 | 솔리데오시스템즈 설계도서통합지원도구 스택 오버플로우 취약점2019.04.05

□ 개요
 o 솔리데오시스템즈 설계도서통합지원도구에서 발생하는 오버플로우 취약점

취약점 종류 영향 심각도 CVE ID
스택 오버플로우 코드 실행 High CVE-2019-9134


□ 설명
 o 솔리데오시스템즈 설계도서통합지원도구에서 스택 오버플로우 취약점이 존재하여 원격의 공격자가 임의 코드 실행이

    가능한 취약점(CVE-2019-9133)

□ 영향 받는 제품 및 버전

제품명 버전
설계도서통합지원도구 1.0 이하


□ 해결 방안
 o 취약한 버전의 제품 이용자는 설계도서통합지원도구 버전 1.1 이상으로 설치

□ 기타
 o 취약점은 KrCERT 홈페이지를 통해 박종섭님께서 제공해주셨습니다.