본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

취약점 정보

CVE-2019-9140 | 해피포인트 모바일 앱 정보 노출 취약점2019.08.01

□ 개요

 o SPC CLOUD 社의 해피포인트 모바일 앱에서 발생하는 정보노출 취약점

취약점 종류

영향

심각도

CVE ID

코드 삽입

정보노출

High

CVE-2019-9140

 

□ 설명

 o 해피포인트 모바일 앱에서 딥링크(Deeplink) URL에 대한 검증이 부재하여 발생하는 취약점으로, 스마트폰 사용자가 취약점을 발생시키는 악성 URL 링크에 접속할 경우 자바스크립트가 실행되어 민감한 개인정보가 노출되는 취약점


□ 영향받는 제품

제품

버전

환경

Happypoint

6.3.19  및 이전 버전

안드로이드

 

□ 해결 방안

 o 구글 플레이 스토어를 확인하여 취약점이 해결된 최신버전(6.4.1) 이상으로 업데이트

 

□ 참고 사이트

https://play.google.com/store/apps/details?id=com.hpapp&hl=ko

 

□ Credit
 o 해당 취약점은 KrCERT 홈페이지를 통해 장태진님께서 제공해주셨습니다.