본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

취약점 정보

CVE-2019-9141 | 존플레이어 ActiveX 원격코드실행 취약점2019.08.02

□ 개요

 o IMGTech 社의 동영상 플레이어인 존플레이어 ActiveX에서 발생하는 원격코드실행 취약점

취약점 종류

영향

심각도

CVE ID

원격코드실행

코드실행

High

CVE-2019-9141

 

□ 설명

 o 존플레이어의 ZInsVX.dll ActiveX에서 사용하는 안전하지 않는 함수(메소드)로 인해 원격의 파일을 다운로드 및 실행할 수 있는 취약점

 o 공격자는 이용자가 조작된 웹 페이지로 접속하도록 유도하여 악성코드 감염 등의 피해를 발생시킬 수 있음


□ 영향받는 제품

제품

버전

환경

존플레이어

ZInsVX.dll ActiveX

 

2018.12 및 이전버전

윈도우

   * 보안 패치파일 버전이 이전과 동일하여 ZInsVX.dll 파일의 수정 시간(2018.12)으로 버전명 명시


□ 해결 방안

 o 취약점이 해결된 최신 보안 패치(ZInsVX.dll 파일 수정 시간: 2019.02 이후)로 업데이트 적용

 

□ 참고 사이트

http://www.zoneplayer.co.kr/

 

□ Credit
 o 해당 취약점은 KrCERT 홈페이지를 통해 권주현님께서 제공해주셨습니다.