본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

취약점 정보

CVE-2019-12808 | 알툴즈 업데이트 서비스 권한 상승 취약점2019.08.13

□ 개요

 o 이스트소프트社 알툴즈 업데이트 서비스에서 발생하는 윈도우 로컬 권한 상승 취약점

취약점 종류

영향

심각도

CVE ID

권한 접근통제

권한 상승

HIGH

CVE-2019-12808

 

□ 설명

 o 알툴즈(알집, 알씨 등) 업데이트 서비스 설치 폴더에 사용자의 쓰기 권한이 주어져 있어 파일 쓰기를 통해 관리자 권한 상승이 가능

□ 영향받는 제품

제품

버전

환경

알툴즈 업데이트

v18.1 및 이전버전

윈도우


□ 해결 방안

 o 취약점이 해결된 최신 보안 패치(v19.1 및 이상 버전)으로 업데이트 적용

 

□ 참고 사이트

https://www.altools.co.kr/Download/

 

□ Credit
 o 해당 취약점은 KrCERT 홈페이지를 통해 이규호님께서 제공해주셨습니다.