본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

BIND DNS 신규 취약점 보안 업데이트 권고2016.03.11
□ 개요
o DNS 서비스에 주로 이용되는 BIND DNS에 특수하게 조작된 특정 패킷을 보내면 장애가 발생하는 취약점이 발견됨[1][2][3]
 
□ 설명
o 특수하게 조작된 패킷을 control 채널로 전송할 경우, 서버의 서비스 거부를 유발할 수 있는 취약점(CVE-2016-1285)[1]
o DNAME 리소스 레코드를 파싱하는 과정에서 서비스 거부를 유발할 수 있는 취약점(CVE-2016-1286)[2]
o DNS 쿠키 지원이 활성화된 서버에서 쿠키 옵션을 처리하는 중 서비스 거부 상태가 될 수 있는 취약점(CVE-2016-2088)[3]
 
□ 영향 받는 소프트웨어
o BIND 9.9.0 이상 ~ 9.9.8-P3 이하
o BIND 9.10.0 이상 ~ 9.10.3-P3 이하
 
□ 해결 방안
o BIND 9.9.0 이상 ~ 9.9.8-P3 이하
- BIND 9 버전 9.9.8-P4로 업그레이드
o BIND 9.10.0 이상 ~ 9.10.3-P3 이하
- BIND 9 버전 9.10.3-P4로 업그레이드
 
□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
[1] https://kb.isc.org/article/AA-01352
[2] https://kb.isc.org/article/AA-01353
[3] https://kb.isc.org/article/AA-01351
키워드 BIND , 보안 업데이트