본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

Samba 취약점 보안 업데이트 권고2016.04.14
□ 개요
 o Samba 소프트웨어에서 발생하는 취약점을 해결한 보안 업데이트를 발표[1]
 o 낮은 버전 사용자는 서비스 거부 공격 및 중간자 공격에 취약할 수 있어 해결방안에 따라 최신 버전으로 업데이트 권고
 
□ 설명
 · SAMR과 LSAD 프로토콜에서 발생한 중간자 공격 취약점(CVE-2016-2118)
   ※ Badlock으로 명명된 취약점[1]
 · DCE-RPC Code 에러로 서비스 거부를 유발할 수 있는 취약점(CVE-2015-5370)
 · NTLMSSP 인증 중간자 공격 취약점(CVE-2016-2110)
 · NETLOGON 서비스 스푸핑 취약점(CVE-2016-2111)
 · LDAP 서버 및 클라이언트 중간자 공격 취약점(CVE-2016-2112)
 · TLS 인증서의 유효성을 검증하지 않는 취약점(CVE-2016-2113)
 · server signing 옵션의 부재로 발생하는 취약점(CVE-2016-2114)
 · SMB IPC 트래픽 중간자 공격 취약점(CVE-2016-2115)
 
□ 영향 받는 소프트웨어
소프트웨어명 영향받는 버전
Samba 3.6.x
4.0.x
4.1.x
4.2.0-4.2.9
4.3.0-4.3.6
4.4.0
 
□ 해결 방안
 o Samba 4.1 이전 사용자
   - Samba 4.1 이전 사용자는 4.2.10버전 또는 4.2.11버전으로 업데이트 적용
 o Samba 4.2.0-4.2.9 사용자
   - Samba 4.2.0-4.2.9 사용자는 4.2.10버전 또는 4.2.11버전으로 업데이트 적용
 o Samba 4.3.0-4.3.6 사용자
   - Samba 4.3.0-4.3.6 사용자는 4.3.7버전 또는 4.3.8버전으로 업데이트 적용
 o Samba 4.4.0 사용자
   - Samba 4.4.0 사용자는 4.4.1버전 또는 4.4.2버전으로 업데이트 적용
 o Samba History(https://www.samba.org/samba/history)에 방문하여 각 버전에 맞는 최신 버전을 다운로드 받아 설치[2]

□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번 없이 118
 
[참고사이트]
[1] http://badlock.org/
[2] https://www.samba.org/samba/history
키워드 Badlock , Samba , 취약점