본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
Cisco IOS 소프트웨어 신규 취약점 주의 권고2017.07.27

□ 개요
 o Cisco社는 자사의 제품에 영향을 주는 취약점을 해결한 보안 업데이트를 발표
 o 공격자는 해당 취약점을 악용하여 서비스 거부 등의 피해를 발생시킬 수 있으므로, 최신버전으로 업데이트 권고
 
□ 내용
 o Cisco IOS 및 IOS XE 소프트웨어의 Autonomic Networking 기능에서 발생하는 서비스 거부 취약점(CVE-2017-6663) [1]

 o Cisco IOS XE 소프트웨어의 Autonomic Networking 기능에서 발생하는 인증 우회 취약점(CVE-2017-6664) [2]

 o Cisco IOS 및 IOS XE 소프트웨어의 Autonomic Networking 기능의 Autonomic Control Plane(ACP)에서 패킷을 통한
    정보 유출 취약점(CVE-2017-6665)[3]

 
□ 영향을 받는 제품 및 버전
 o 참고사이트에 명시되어 있는 ‘Affected Products’을 통해 취약한 제품 확인

□ 해결 방안
 o 취약점의 영향을 받는 제품을 사용중인 Cisco 장비의 운영자는, 참고사이트의 ‘Fixed Software’ 및 ‘Fixed Releases’ 내용을
    확인하여 업데이트 적용

□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
 [1] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170726-anidos

 [2] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170726-anicrl

 [3] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170726-aniacp

키워드 Cisco