본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
Cisco 제품군 다중 취약점 보안 업데이트 권고2017.07.27
 2017-07-28 : 취약점 추가

□ 개요
 o Cisco社는 자사의 제품에 영향을 주는 취약점을 해결한 보안 업데이트를 발표
 o 공격자는 해당 취약점을 악용하여 XSS, 라우팅 테이블 조작 등의 피해를 발생시킬 수 있으므로, 최신 버전으로 업데이트 권고

□ 취약점 내용
 o Cisco Secure Access Control System(ACS)에서 발생하는 XSS 취약점(CVE-2017-6769) [1]
 o Cisco 제품 통신에서 OSPF 프로토콜 라우팅 테이블 조작이 가능한 취약점(CVE-2017-6770) [2]
 
□ 영향 받는 소프트웨어
 o 참고사이트에 명시되어 있는 ‘Affected Products’을 통해 취약한 버전 확인

□ 해결 방안
 o 취약점이 발생한 소프트웨어가 설치된 Cisco 장비의 운영자는 참고사이트에 명시되어 있는 ‘Fixed Software’ 내용을 확인하여 패치 적용
 
□ 용어 설명
 o XSS(Cross Site Scripting) : 해커가 공격 대상자의 웹 브라우저에서 악의적인 스크립트(피싱사이트/해킹경유지 접속 등)를
    실행시킬 수 있는 보안 취약점
 o OSPF(Open Shortest Path First) : IP 라우팅 프로토콜 중 최단 경로를 우선으로 하는 프로토콜
 
□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170726-acs
[2] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170727-ospf

 
키워드 cisco