본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

VMware 보안 업데이트 권고2017.09.18
□ 개요
 o VMware社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트를 발표[1]
 o 영향 받는 버전의 사용자는 최신 버전으로 업데이트 권고

□ 설명
 o SVGA 장비에서 발생하는 Out-of-bounds 취약점(CVE-2017-4924)
 o Guest용 RPC에서 발생하는 Null 포인터 역참조 취약점(CVE-2017-4925)
 o vCenter Server에서 발생하는 Stored XSS 취약점(CVE-2017-4926)

□ 영향 받는 소프트웨어
 o Out-of-bounds 취약점
항목 영향 받는 버전 최신 버전
ESXi 6.5 ESXi650-201707101-SG
Workstation 12.x 12.5.7
Fusion 8.x 8.5.8
 
 o Null 포인터 역참조 취약점
항목 영향 받는 버전 최신 버전
ESXi 6.5 ESXi650-201707101-SG
6.0 ESXi600-201706101-SG
5.5 ESXi550-201709101-SG
Workstation 12.x 12.5.3
Fusion 8.x 8.5.4
 
 o Stored XSS 취약점
항목 영향 받는 버전 최신 버전
vCenter Server 6.5 6.5 U1
 
□ 해결 방안
 o 아래 참고사이트를 참고하여 영향 받는 소프트웨어에 대한 최신 버전 설치[2][3][4][5][6]
 
□ 용어 설명
 o Out-of-bounds 취약점 : 지정된 영역 외의 메모리를 읽는 취약점
 o Null 포인터 역참조 취약점 : Null 포인터가 특정 값을 사용할 때 발생하는 취약점
 o Stored XSS 취약점 : 악성 스크립트 코드가 웹에 저장된 형태로 실행되는 취약점

□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
[1] https://www.vmware.com/security/advisories/VMSA-2017-0015.html
[2] https://my.vmware.com/group/vmware/patch
[3] https://my.vmware.com/web/vmware/details?downloadGroup=VC65U1&productId=614&rPId=17343
[4] https://www.vmware.com/go/downloadworkstation
[5] https://www.vmware.com/go/downloadplayer
[6] https://www.vmware.com/go/downloadfusion
 
키워드 vmware