본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
OpenSSL 신규 취약점 보안 업데이트 권고2017.12.14
□ 개요
 o OpenSSL에서 서비스 거부 공격이 가능한 취약점을 해결한 보안 업데이트 발표[1]

□ 설명
 o 핸드 셰이크가 진행되는 과정에서 SSL_read() 및 SSL_write() 함수 호출 시 오류가 발생할 경우, 데이터가 암호화 되지 않고 전달되어
    정보노출이 발생하는 취약점(CVE-2017-3737)

□ 해당 시스템
 o 영향을 받는 제품 및 버전
    - OpenSSL v1.0.2 ~ v1.0.2n 이전 버전

□ 해결 방안
 o OpenSSL 1.0.2 버전 사용자는 1.0.2n 버전으로 업데이트[2]
    ※ OpenSSL v1.1.0은 영향 받지 않으며, v1.0.1은 지원종료 됨

□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
[1] https://www.openssl.org/news/secadv/20171207.txt
[2] https://www.openssl.org/source/