본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
Drupal 원격 코드 실행 취약점 보안 업데이트 권고2018.04.27
□ 개 요
 o Drupal 오픈 소스 컨텐츠 관리 시스템(CMS)에서 원격 코드 실행 취약점이 발견됨 [1]
 o 공격자는 해당 취약점을 악용하여 악성코드 감염 등 피해를 발생시킬 수 있으므로 이용자들은 아래 해결 방안에 따른 조치 권고
    ※ 해당 취약점은 실제 공격 사례가 있으므로 이용자들의 각별한 주의와 적극적인 대처 필요
 
□ 주요 내용
 o Drupal Core에서 발생하는 원격 코드 실행 취약점(CVE-2018-7602)
 
□ 영향 받는 버전
 o Drupal 7.59 이전 버전
 o Drupal 8.5.3 이전 버전
 
□ 해결 방안
 o Drupal 7.x 버전
   - Drupal 7.59 버전으로 업데이트 적용 [2]
 o Drupal 8.x 버전
   - Drupal 8.5.3 버전으로 업데이트 적용 [3]
     ※ Drupal 8.3.x, 8.4.x 버전의 경우, 추가적은 보안 업데이트를 제공하지 않으므로 8.5.3 버전으로 업데이트 권고
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
□ 참고 사이트
 [1] http://www.drupal.org/sa-core-2018-004
 [2] https://www.drupal.org/project/drupal/releases/7.59
 [3] https://www.drupal.org/project/drupal/releases/8.5.3