본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
MS Exchange Server 보안 업데이트 권고2018.06.26
□ 개요
 o MS에서 Exchange Server의 취약점을 해결한 보안 업데이트 발표[1]
 o 해당 취약점은 지난 4월 Oracle社에서 공개한 취약점과 관련된 것으로, MS社의 Exchange Server는 해당 취약점인 Oracle 외부 라이브러리의 일부요소가 포함됨
 o 공격자는 해당 취약점을 악용하여 원격코드 실행 등의 피해를 발생시킬 수 있으므로, 최신 버전으로 업데이트 권고

□ 설명
 o Oracle Outside In Technology의 외부 구성요소(Outside In filters)에서 발생하는 원격코드실행 취약점(CVE-2018-2768, CVE-2018-2806)
 o Oracle Outside In Technology의 외부 구성요소(Outside In Image Export SDK)에서 발생하는 원격코드실행 취약점(CVE-2018-2801)
  ※ Oracle Outside In Technology : 비정형 파일형식의 컨텐츠 관리(추출, 정규화, 삭제, 변환, 확인)를 위한 SDK(SW 개발 킷)
 
□ 영향을 받는 제품
 o Exchange Server 2010 서비스팩 3
 o Exchange Server 2013
 o Exchange Server 2016

□ 해결 방안
 o Exchange Server 2010 서비스팩3
  - 최신 버전으로 업데이트 적용(KB4295699) [2]
 o Exchange Server 2013
  - 최신 버전으로 업데이트 적용(KB4099855) [3]
 o Exchange Server 2016
  - 최신 버전으로 업데이트 적용(KB4295699) [4]

□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/ADV180010
[2] https://www.microsoft.com/ko-KR/download/details.aspx?id=57065
[3] https://www.microsoft.com/ko-KR/download/details.aspx?id=57069
[4] https://www.microsoft.com/ko-KR/download/details.aspx?id=57068