본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
Adobe 제품군 보안 업데이트 권고2018.10.10
□ 개요
o Adobe社는 Adobe Digital Editions, Framemaker, Technical Communications Suite의 취약점을 해결한 보안 업데이트 발표
o 낮은 버전 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 최신버전으로 업데이트 권고

□ 설명
o Adobe Digital Editions에서 발생하는 9개의 취약점을 해결한 보안 업데이트를 발표[1]
- 임의 코드 실행으로 이어질 수 있는 Heap Overflow 취약점(CVE-2018-12813, 12814, 12815)
- 경계를 벗어난 메모리 읽기로 발생하는 정보노출 취약점(CVE-2018-12816, 12818, 12819, 12820, 12821)
- Use after free로 발생하는 임의코드 실행 취약점(CVE-2018-12822)
 
o Adobe Framemaker에서 발생하는 취약점을 해결한 보안 업데이트를 발표[2]
- 안전하지 않은 라이브러리를 로딩하여 발생하는 권한 상승 취약점(CVE-2018-15974)
 
o Adobe Technical Communications Suite에서 발생하는 취약점을 해결한 보안 업데이트 발표[3]
- 안전하지 않은 라이브러리를 로딩하여 발생하는 권한 상승 취약점(CVE-2018-15976)
 

□ 영향을 받는 제품
o Adobe Digital Editions
소프트웨어 명 동작 환경 영향 받는 버전
Adobe Digital Editions 윈도우즈, 매킨토시, iOS 4.5.8 및 이전 버전

o Adobe Framemaker
소프트웨어 명 동작 환경 영향 받는 버전
Adobe Framemaker 윈도우즈 1.0.5.1 및 이전 버전
 
o Adobe Technical Communications Suite
소프트웨어 명 동작 환경 영향 받는 버전
Adobe Technical Communications Suite 윈도우즈 1.0.5.1 및 이전 버전
 


□ 해결 방안
o Adobe Digital Editions 사용자
- 윈도우즈, 맥 환경의 사용자는 해당하는 소프트웨어에 따라 최신 버전으로 업데이트 적용
소프트웨어 명 최신 버전 동작 환경 다운로드 페이지
Adobe Digital Editions 4.5.9 윈도우즈 페이지
매킨토시
iOS iTunes
 
o Adobe Framemaker
- https://www.adobe.com/products/framemaker.html에서 최신버전의 제품 사용 권고
소프트웨어 명 최신 버전
Adobe Framemaker 2019 버전
 
o Adobe Technical Communications Suite
- https://www.adobe.com/products/technicalcommunicationsuite.html에서 최신버전의 제품 사용 권고
소프트웨어 명 최신 버전
Adobe Technical Communications Suite 2019 버전
 

□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] https://helpx.adobe.com/security/products/Digital-Editions/apsb18-27.html
[2] https://helpx.adobe.com/security/products/framemaker/apsb18-37.html
[3] https://helpx.adobe.com/security/products/techcommsuite/apsb18-38.html