본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

보안공지 상세보기
그누보드/영카트 보안 업데이트 권고2018.10.10
□ 개요
 o SIR社는 자사의 공개 웹 게시판 제품의 취약점을 해결한 보안 업데이트 발표
 o 영향 받는 버전을 사용중인 이용자는 해결방안에 따라 최신버전으로 업데이트 권고
 
□ 설명
 o 그누보드에서 사용자의 입력값에 대한 검증이 미흡하여 발생하는 SQL 인젝션 취약점 [1]
 o 영카트에서 사용자의 입력값에 대한 검증이 미흡하여 발생하는 원격명령실행 취약점 외 2건 [2]
 
□ 영향 받는 제품
 o 그누보드
  - 5.3.1.7 및 이전 버전
 o 영카트
  - 5.3.1.7 및 이전 버전

□ 해결 방안
 o 그누보드 및 영카트 [1][2]
  - 5.3.1.8 버전으로 업데이트
 o 제조사 홈페이지를 참고하여 보안 업데이트 수행
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
[1] https://sir.kr/g5_pds/4303
[2] https://sir.kr/yc5_pds/2303