본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

한컴오피스 2018 보안 업데이트 권고 2018.12.19

□ 개요

 o 한글과컴퓨터社는 한컴오피스 2018에서 발생하는 취약점을 해결한 보안 업데이트를 발표[1]

 o 해당 제품을 이용중인 사용자는 해결방안에 따라 보안 업데이트 권고

 

□ 설명

 o Compound file을 불러올 때 발생하는 버퍼오버플로우 취약점(CVE-2018-5201)

 

□ 영향 받는 버전

 o 한컴오피스 2018(공통요소)

  - 10.0.0.9656 이전 버전

 

□ 해결 방안

 o 최신버전(10.0.0.9656)으로 업데이트

  - (자동 업데이트) 한컴 자동 업데이트를 통해 최신버전으로 업데이트

      시작 → 모든 프로그램 → 한글과컴퓨터 → 한컴 자동 업데이트

한컴 자동 업데이트

 

  - (수동 업데이트) 한컴 홈페이지에서 보안 업데이트 파일을 직접 다운로드 받아 최신 버전으로 업데이트 [1]


□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

[1] https://www.hancom.com/cs_center/csDownload.do