본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

Drupal 원격코드 실행 취약점 보안 업데이트 권고 2019.02.25

□ 개 요

 o Drupal 오픈 소스 컨텐츠 관리 시스템(CMS)에서 원격 코드 실행 취약점 발견 [1]

 o 공격자는 해당 취약점을 악용하여 악성코드 감염 등 피해를 발생시킬 수 있으므로 이용자들은 아래 해결 방안에 따른 조치 권고

 

□ 주요 내용

 o Drupal Core에서 RESTful Web Services(rest) 모듈이 활성화된 경우, 일부 필드에서 데이터 검증을 미흡하게 처리하여 발생하는 원격 코드 실행 취약점(CVE-2019-6340) [2]

 

□ 영향 받는 버전

 o Drupal 8.5.11 이전 버전

 o Drupal 8.6.10 이전 버전

 

□ 해결 방안

 o Drupal 8.5.x 버전

  - Drupal 8.5.11 버전으로 업데이트 적용 [3]

 o Drupal 8.6.x 버전

  - Drupal 8.6.10 버전으로 업데이트 적용 [4]

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

□ 참고 사이트

[1] https://www.drupal.org/SA-CORE-2019-003

[2] https://www.ambionics.io/blog/drupal8-rce

[3] https://www.drupal.org/project/drupal/releases/8.5.11

[4] https://www.drupal.org/project/drupal/releases/8.6.10

  1. 이전글 WinRAR 보안 업데이트 권고 2019.02.22