본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

Apple 제품군 보안 업데이트 권고2019.03.27

□ 개요

 o Apple社는 자사 제품에서 발생하는 69개의 취약점을 해결한 보안 업데이트 발표

 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 Apple 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고

 

□ 설명

 o macOS Sierra, Mojave에서 버퍼오버플로우로 인해 발생하는 임의코드 실행 취약점(CVE-2019-8555) 외 36개 [1]

 o iOS에서 버퍼오버플로우로 인해 발생하는 권한상승 취약점(CVE-2019-8511) 외 49개 [2]

 o Xcode에서 입력값에 대한 검증이 미흡하여 발생하는 임의코드 실행 취약점(CVE-2018-4461) [3]

 o tvOS에서 버퍼오버플로우로 인해 발생하는 권한상승 취약점(CVE-2019-8542) 외 34개 [4]

 o Safari에서 메모리 충돌로 인해 발생하는 임의코드 실행 취약점(CVE-2019-8535) 외 19개 [5]

 o iTunes for Windows에서 메모리 충돌로 인해 발생하는 임의코드 실행 취약점(CVE-2019-8536) 외 18개 [6]

 o iCloud에서 버퍼오버플로우로 인해 발생하는 권한상승 취약점(CVE-2019-8542) 외 19개 [7]

 

□ 영향을 받는 버전 및 제품

 o macOS

  - Sierra 10.12.6, 10.13.6 버전

  - Mojave 10.14.3 버전

 o iOS

  - iOS 12.1.4 미만 버전

  - 영향받는 제품 : 아이폰 5S 및 이후 제품, 아이패드 에어 및 이후 제품, 아이팟 터치 6세대

 o Xcode

  - Xcode 10.2 미만 버전

 o tvOS

  - tvOS 12.2 미만 버전

 o iTunes for Windows

  - iTunes 12.9.4 미만 버전

 o iCloud for Windows
  - iCloud 7.11 미만 버전

 

□ 해결 방안

 o macOS Mojave, iTunes, iCloud for Windows 사용자

  - 홈페이지 직접 설치 : http://support.apple.com/downloads/

  - App Store 이용 : 애플 메뉴에서 [소프트웨어 업데이트] 선택

 o iOS 사용자

  - [설정] → [일반] → [소프트웨어 업데이트] → [다운로드 및 설치] 선택하여 업데이트

 o Xcode 최신 버전(10.2) 설치

  - 홈페이지 설치 : https://developer.apple.com/xcode/downloads/

 o tvOS 사용자

  - Apple TV에서 [설정] → [시스템] → [소프트웨어 업데이트] → [소프트웨어 업데이트하기]를 선택하여 업데이트

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

[1] https://support.apple.com/ko-kr/HT209600

[2] https://support.apple.com/ko-kr/HT209599

[3] https://support.apple.com/ko-kr/HT209606

[4] https://support.apple.com/ko-kr/HT209601

[5] https://support.apple.com/ko-kr/HT209603

[6] https://support.apple.com/ko-kr/HT209604

[7] https://support.apple.com/ko-kr/HT209605