본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

Firefox 원격코드실행 취약점 보안 업데이트 권고2019.06.21

□ 개요

 o 모질라 재단은 Firefox의 취약점을 해결한 보안 업데이트 발표

 o 공격자가 해당 취약점을 실제 악용한 사례가 있어, 최신 버전으로 업데이트 당부

 

□ 설명

 o Firefox에서 type confusion 및 IPC 메시지에 대한 파라미터 검증이 미흡하여 발생하는 원격코드 실행 취약점(CVE-2019-11707, 11708) [1], [2]

 

 

□ 영향을 받는 제품 및 버전

제품명

영향 받는 버전

심각도(CVSS)

Firefox

67.0.3 및 이전 버전

Critical

Firefox ESR(Extended Support Release)

60.7.1 및 이전 버전

 

 

□ 해결 방안

 o 최신 버전으로 업데이트 적용

  - Firefox 67.0.4

  - Firefox ESR 60.7.2

 

 o Firefox를 실행하여 메뉴버튼 클릭->도움말 클릭 -> “Firefox 정보” 선택

  - Firefox 정보 창이 열리면 자동으로 업데이트를 확인하고 새버전 다운로드

  - 다운로드가 완료되고 설치 준비가 완료되면 “Firefox를 지금 다시 시작” 버튼을 클릭

   ※ 위와 같은 방법으로 업데이트가 시작되지 않거나 완료되지 않는다면 최신 Firefox를 다운받아 재설치 권고

 

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

[1] https://www.mozilla.org/en-US/security/advisories/mfsa2019-18/

[2] https://www.mozilla.org/en-US/security/advisories/mfsa2019-19/