본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

Adobe 제품군 보안 업데이트 권고2019.07.10
□ 개요
 o Adobe社는 자사 제품군의 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용중인 시스템은 해결 방안에 따라 최신버전으로 업데이트 권고

□ 설명
 o Adobe Dreamweaver direct download installer 실행 시 안전하지 않은 라이브러리를 로딩하여 발생하는 권한상승 취약점(CVE-2019-7956) [2]
 o Adobe Experience Manager에서 입력값 검증이 미흡하여 XSS, CSRF로 인한 정보노출 취약점(CVE-2019-7953, 7954, 7955) [3]
 o Adobe Bridge CC에서 경계값을 벗어난 메모리 읽기로 인해 발생하는 정보노출 취약점(CVE-2019-7963) [4]
 
□ 영향을 받는 제품
소프트웨어 명 영향받는 버전 동작 환경
Adobe
Dreamweaver direct
download installer
19.0 및 이전 버전 윈도우즈
18.0 및 이전 버전
Adobe Experience
Manager
6.0
6.1
6.2
6.3
6.4
모든 환경
Adobe Bridge CC 9.0.2 및 이전 버전 윈도우즈 및 맥OS

□ 해결 방안
 o 최신 버전으로 업데이트 진행
소프트웨어 명 최신 버전 동작 환경 다운로드
페이지
Adobe
Dreamweaver direct
download installer
2019 Release 윈도우즈 [2]
2018 Release
Adobe Experience
Manager
6.3
6.4
6.5
모든환경 [3]
Adobe Bridge CC 9.1 윈도우즈 및 맥OS [4]
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
 
[참고사이트]
[1] https://helpx.adobe.com/security.html
[2] https://helpx.adobe.com/security/products/dreamweaver/apsb19-40.html
[3] https://helpx.adobe.com/security/products/experience-manager/apsb19-38.html
[4] https://helpx.adobe.com/security/products/bridge/apsb19-37.html