본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

Apple 제품군 보안 업데이트 권고2019.12.11

□ 개요

 o Apple社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표[1]

 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 Apple 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고

 

□ 설명

 o iOS 및 iPadOS의 커널에서 메모리 충돌로 인해 발생하는 임의 코드 실행 취약점(CVE-2019-8833 외 13개) [2]

 o iOS의 페이스타임에서 메모리 경계값을 벗어난 읽기가 가능하여 발생하는 임의 코드 실행 취약점(CVE-2019-8830) [3]

 o 사파리 앱에서 메모리 충돌로 인해 발생하는 임의코드 실행 취약점(CVE-2019-8844, 8846) [4]

 o MacOS Catalina의 커널에서 메모리 충돌로 인해 발생하는 임의코드 실행 취약점(CVE-2019-8828 외 51개) [5]

 o tvOS에서 메모리 충돌로 인해 발생하는 임의코드 실행 취약점(CVE-2019-8836 외 10) [6]

 o watchOS의 커널에서 메모리 충돌로 인해 발생하는 임의 코드 실행 취약점(CVE-2019-8838 외 9개) [7]

 o Xcode에서 메모리 경계값을 벗어난 읽기가 가능하여 발생하는 임의코드 실행 취약점(CVE-2019-8840) [8]

 

□ 영향을 받는 버전 및 제품

 o iOS 및 iPadOS

  - iOS : iPhone 5s, 6 및 이후 버전

  - iPadOS : iPad Air 및 이후 버전, iPad mini 2 및 이후 버전, iPod 터치 6세대 및 이후 버전

 o Safari : High Sierra, Mojave를 사용 중인 Mac 사용자

 o MacOS Catalina : 10.15 버전

 o tvOS : Apple TV 4K 및 TV HD

 o watchOS : 모든 애플 워치 제품

 o Xcode : MacOS Mojave 10.14.4 및 이후 버전 사용자

 

□ 해결 방안

 o iOS, iPadOS, Safari, macOS Catalina Xcode 사용자

  - iPhone, iPad, iPod touch : https://support.apple.com/ko-kr/HT204204

  - macOS : https://support.apple.com/ko-kr/HT201541

  - Xcode : https://developer.apple.com/kr/support/xcode/

  - Safari : https://support.apple.com/ko-kr/HT204416

 o Apple TV 4K 및 HD

  - https://support.apple.com/ko-kr/HT202716 참고하여 업데이트 수행

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

[1] https://support.apple.com/en-us/HT201222

[2] https://support.apple.com/ko-kr/HT210785

[3] https://support.apple.com/ko-kr/HT210787

[4] https://support.apple.com/ko-kr/HT210792

[5] https://support.apple.com/ko-kr/HT210788

[6] https://support.apple.com/ko-kr/HT210790

[7] https://support.apple.com/ko-kr/HT210789

[8] https://support.apple.com/ko-kr/HT210796