본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

Adobe 제품군 보안 업데이트 권고2019.12.11

□ 개요

 o Adobe社는 자사 제품군의 취약점을 해결한 보안 업데이트 발표 [1]

 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

 

□ 설명

 o Adobe Acrobat과 Reader에서 버퍼오버플로우로 인해 발생하는 임의코드 실행 취약점(CVE-2019-16462) 외 20개 [2]

 o Adobe Photoshop CC에서 메모리 충돌로 인해 발생하는 임의코드 실행 취약점(CVE-2019-8253, 8254) [3]

 o Adobe Brackets에서 명령어 삽입으로 인한 임의코드 실행 취약점(CVE-2019-8255) [4]

 o Adobe ColdFusion에서 권한 설정이 미흡하여 발생하는 권한 상승 취약점(CVE-2019-8256) [5]

 

□ 영향을 받는 제품 및 최신 버전

영향을 받는 제품 및 최신 버전
소프트웨어 명 동작 환경 영향받는 버전 최신 버전
(해결된 버전)

Acrobat DC

윈도우즈 및 맥OS

2019.021.20056 및 이전 버전

2019.021.20058

Acrobat Reader DC

Acrobat 2017

윈도우즈

2017.011.30152 및 이전 버전

2017.011.30156

맥OS

2017.011.30155 및 이전 버전

Acrobat Reader 2017

윈도우즈 및 맥OS

2017.011.30152 및 이전 버전

Acrobat 2015

2015.006.30505 및 이전 버전

2015.006.30508

Acrobat Reader 2015

Photoshop CC

20.0.7 및 이전 버전

20.0.8

21.0.2 및 이전 버전

21.0.2

Brackets

윈도우즈, 맥OS 및 리눅스

1.14 및 이전 버전

1.14.1

ColdFusion 2018

모든 OS

Update6 및 이전 버전

Update7

 ※ Adobe 홈페이지를 참고하여 업데이트 수행

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번 없이 118

 

[참고사이트]

[1] https://helpx.adobe.com/security.html

[2] https://helpx.adobe.com/security/products/acrobat/apsb19-55.html

[3] https://helpx.adobe.com/security/products/photoshop/apsb19-56.html

[4] https://helpx.adobe.com/security/products/brackets/apsb19-57.html

[5] https://helpx.adobe.com/security/products/coldfusion/apsb19-58.html