본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

MOXA AWK-3131A 시리즈 보안 업데이트 권고2020.02.25

□ 개요

 o MOXA, 자사의 AWK-3131A 시리즈의 취약점을 해결한 보안 업데이트 발표 [1]

 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

  ※ AWK-3131A 시리즈 : 산업용 AP, 브리지, 클라이언트

 

□ 설명

 o AWK-3131A 제품에서 접근통제가 미흡하여 공격자가 높은 권한으로 접근이 가능한 취약점(CVE-2019-5136, 5162)

 o AWK-3131A 제품에서 하드코딩된 암호화 키로 인해 발생하는 정보노출 취약점(CVE-2019-5137)

 o AWK-3131A 제품에서 입력값 검증이 미흡하여 발생하는 명령어 삽입 취약점(CVE-2019-5138, 5140, 5141, 5142)

 o AWK-3131A 제품에서 하드코딩된 자격증명을 사용한 취약점(CVE-2019- 5139)

 o AWK-3131A 제품에서 입력값의 길이 검증이 미흡하여 발생하는 원격코드실행 취약점(CVE-2019-5143)

 o AWK-3131A 제품에서 경계값을 벗어난 읽기가 가능하여 발생하는 서비스거부 취약점(CVE-2019-5148)

 o AWK-3131A 제품에서 버퍼오버플로우로 인해 바생하는 원격코드실행 취약점(CVE-2019-5153)

 o AWK-3131A 제품에서 발생하는 인증우회 취약점(CVE-2019-5165)


□ 영향 받는 제품

제품명

영향받는 버전

AWK-3131A 시리즈

(펌웨어)1.13 및 이전 버전

 

□ 해결 방안

 o 참고사이트(MOXA 홈페이지)의 “Solutions” 부분을 참고하여 패치 적용 [1]

 

□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118

 

[참고사이트]

[1] https://moxa.com/en/support/support/security-advisory/awk-3131a-series-industrial-ap-bridge-client-vulnerabilities