본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

Adobe 제품군 보안 업데이트 권고2020.05.21
□ 개요
 o Adobe社는 자사 제품군의 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

□ 설명
 o Adobe Premiere Rush에서 메모리의 경계값을 벗어난 읽기로 인해 발생하는 정보노출 취약점(CVE-2020-9617) [2]
 o Adobe Audition에서 메모리의 경계값을 벗어난 읽기로 인해 발생하는 정보노출 취약점(CVE-2020-9619) [3]
 o Adobe Premiere Pro에서 메모리의 경계값을 벗어난 읽기로 인해 발생하는 정보노출 취약점(CVE-2020-9616) [4]
 o Adobe Character Animator에서 스택 버퍼오버플로우로 인해 발생하는 원격코드 실행 취약점(CVE-2020-9586) [5]

□ 영향을 받는 제품 및 최신 버전
소프트웨어 명 동작 환경 영향받는 버전 최신 버전
(해결된 버전)
Adobe Premiere Rush 윈도우즈 1.5.8 및 이전 버전 1.5.12 버전
Adobe Premiere Pro 윈도우즈 14.1 및 이전 버전 14.2 버전
Adobe Audition 윈도우즈 13.0.5 및 이전 버전 13.0.6 버전
Adobe Character Animator CC 2019 윈도우즈 3.2 및 이전 버전 3.3 버전

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://helpx.adobe.com/security.html
[2] https://helpx.adobe.com/security/products/premiere_rush/apsb20-29.html
[3] https://helpx.adobe.com/security/products/audition/apsb20-28.html
[4] https://helpx.adobe.com/security/products/premiere_pro/apsb20-27.html
[5] https://helpx.adobe.com/security/products/character_animator/apsb20-25.html
 



□ 작성 : 침해사고분석단 취약점분석팀