본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

VMware 제품군 보안 업데이트 권고2020.06.26
□ 개요
 o VMware社는 자사 제품군의 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고
 
□ 설명
 o VMware ESXi, Workstation, Fusion의 SVGA 디바이스에서 발생하는 Use After Free 취약점 등 3건(CVE-2020-3962, 3969, 3970)
 o VMware ESXi, Workstation, Fusion의 USB controller에서 발생하는 힙 오버 플로우 취약점 등 5건(CVE-2020-3964, 3965, 3966, 3967, 3968)
 o VMware ESXi, Workstation, Fusion의 PVNVRAM에서 발생하는 Use After Free 취약점(CVE-2020-3963)
 o VMware ESXi, Workstation, Fusion의 vmxnet3 가상 네트워크 어댑터에서 발생하는 힙 오버 플로우 취약점(CVE-2020-3971)
 
□ 영향을 받는 제품 및 최신 버전
 o 참고 사이트 [1]에서 명시한 ‘Response Matrix’와 ‘Fixed Version’ 내용을 참고하여 패치 적용
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118

[참고사이트]
[1] https://www.vmware.com/security/advisories/VMSA-2020-0015.html


□ 작성 : 침해사고분석단 취약점분석팀