본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

VMware 제품군 보안 업데이트 권고2020.07.14
□ 개요
 o VMware 社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표
 o 공격자는 해당 취약점을 이용하여 권한상승 등의 피해를 발생시킬 수 있으므로, 최신 버전으로 업데이트 권고

□ 주요 내용
 o Vmware Fusion, VMRC, Horizon Client에서 입력값 검증이 미흡하여 발생하는 권한상승 취약점(CVE-2020-3974) [1]
 
□ 영향을 받는 시스템 및 최신 버전
소프트웨어 명 플랫폼 영향 받는 버전 최신 패치 버전
Fusion OS X 11.x 11.5.5 [2]
VMRC for Mac 11.x 및 이전 버전 11.2.0 [3]
Horizon Client for Mac 5.x 및 이전 버전 5.4.3 [4]
 
□ 해결 방안
 o 하단의 참고 사이트[1]의 references 부분을 참고하여 최신 버전의 소프트웨어 설치
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://www.vmware.com/security/advisories/VMSA-2020-0004.html
[2] https://my.vmware.com/en/web/vmware/downloads/info/slug/desktop_end_user_computing/vmware_fusion/11_0
[3] https://my.vmware.com/en/web/vmware/downloads/details?downloadGroup=VMRC1120&productId=974
[4] https://my.vmware.com/en/web/vmware/downloads/info/slug/desktop_end_user_computing/vmware_horizon_clients/5_0
 



□ 작성 : 침해사고분석단 취약점분석팀