본문내용 바로가기 메인메뉴 바로가기 하단내용 바로가기

보안공지

Citrix Workspace App 취약점 보안 업데이트 권고2020.07.24
□ 개요
 o Citrix 社는 자사 제품의 취약점을 해결한 보안 업데이트 발표
 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 Citrix 홈페이지를 참고하여 조치 권고

□ 설명
 o Workspace App에서 수신된 메시지에 대한 검증 기능이 미흡하여 발생하는 권한상승 취약점(CVE-2020-8207) [1]

□ 영향받는 버전 및 패치 버전
제품 영향받는 버전 패치 버전
Citrix Workspace for Windows 1912 LTSR 1912 LTSR CU1 및 이후 버전 [2]
2002 2006.1 및 이후 버전 [3]
※ Citrix 홈페이지를 참고하여 패치 적용 [2][3]
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터 : 국번없이 118

[참고사이트]
[1] https://support.citrix.com/article/CTX277662
[2] https://www.citrix.com/downloads/workspace-app/workspace-app-for-windows-long-term-service-release/
[3] https://www.citrix.com/downloads/workspace-app/windows/
 



□ 작성 : 침해사고분석단 취약점분석팀