본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

SAP 제품 취약점 보안 업데이트 권고2021.07.15
□ 개요
 o SAP 社는 자사 제품의 취약점을 해결한 보안 업데이트 공지 [1]
 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고

□ 설명
 o SAP NetWeaver AS ABAP 및 ABAP 플랫폼에서 부적절한 인증으로 인해 발생하는 권한상승 취약점(CVE-2021-27610) [2]
 o SAP NetWeaver Guided Procedures에서 권한 검증이 미흡하여 발생하는 권한상승 취약점(CVE-2021-33671) [3]
 o SAP NetWeaver AS for Java에서 발생하는 서비스거부 취약점(CVE-2021-33670) [4]
 
□ 영향받는 제품
 o SAP NetWeaver AS ABAP 및 ABAP 플랫폼
  - 700, 701, 702, 731, 740, 750, 751, 752, 753, 754, 755, 804 버전
 o SAP NetWeaver Guided Procedures
  - 7.10, 7.20, 7.30, 7.31, 7.40, 7.50 버전
 o SAP NetWeaver AS for Java
  - 7.10, 7.11, 7.20, 7.30, 7.31, 7.40, 7.50 버전
 
□ 해결방안
 o 제조사 홈페이지를 참고하여 최신버전으로 업데이트
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=580617506
[2] https://launchpad.support.sap.com/#/notes/3007182
[3] https://launchpad.support.sap.com/#/notes/3059446
[4] https://launchpad.support.sap.com/#/notes/3056652


□ 작성 : 침해사고분석단 취약점분석팀