본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

Cisco 제품 보안 업데이트 권고2021.12.10
□ 개요
 o Cisco社는 자사 제품의 취약점을 해결한 보안 업데이트 공지 [1]
 o 영향받는 버전을 사용 중인 이용자는 최신 버전으로 업데이트 권고

□ 설명
 o Cisco Small Business 220 Series Smart 스위치에서 버퍼오버플로우로 인해 발생하는 임의코드실행 취약점(CVE-2021-34779, 34780)
 o Cisco Small Business 220 Series Smart 스위치에서 LLDP 메시지를 처리할 때 길이값 검증이 미흡하여 경계값을 벗어난 읽기가 가능한 취약점(CVE-2021-34775) 등 4개
 
□ 영향받는 제품 및 해결 방안
 o 참고 사이트에 명시되어 있는 ‘Fixed Software’ 내용을 참고하여 패치 적용
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://tools.cisco.com/security/center/publicationListing.x
[2] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sb220-lldp-multivuls-mVRUtQ8T


□ 작성 : 침해사고분석단 취약점분석팀