본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

Mozilla 제품 보안 업데이트 권고2022.01.13
□ 개요
 o 모질라 재단은 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 공격자는 해당 취약점을 악용하여 피해를 발생시킬 수 있으므로, 최신버전으로 업데이트 권고

□ 설명
 o Firefox에서 메모리 충돌로 인해 발생하는 임의코드실행 취약점(CVE-2022-22751) 등 18개 [2]
 o Firefox ESR에서 발생하는 Use-after-free 취약점(CVE-2022-22740) 등 14개 [3]
 o Thunderbird에서 발생하는 Use-after-free 취약점(CVE-2022-22737) 등 14개 [4]
 
□ 영향받는 제품 및 최신 버전
제품명 영향받는 버전 최신 버전
Firefox 96 이전 버전 96
Firefox ESR 91.5 이전 버전 91.5
Thunderbird
 ※ 하단의 참고사이트를 확인하여 업데이트 수행 [5]
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://www.mozilla.org/en-US/security/advisories/
[2] https://www.mozilla.org/en-US/security/advisories/mfsa2022-01/
[3] https://www.mozilla.org/en-US/security/advisories/mfsa2022-02/
[4] https://www.mozilla.org/en-US/security/advisories/mfsa2022-03/
[5] https://support.mozilla.org/ko/kb/update-firefox-latest-release


□ 작성 : 침해사고분석단 취약점분석팀