본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

ZYXEL 제품 보안 업데이트 권고2022.05.13
□ 개요
 o ZYXEL社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표[1][2]
 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고

□ 설명
 o USG FLEX, ATP, VPN 시리즈에서 발생하는 명령어 삽입 취약점(CVE-2022-30525)[3]

□ 영향받는 제품 및 해결 버전
제품명 영향받는 버전 해결 버전
USG FLEX 100(W), 200, 500, 700 ZLD V5.00 ~ ZLD V5.21 Patch 1 ZLD V5.30
USG FLEX 50(W) / USG20(W)-VPN ZLD V5.10 ~ ZLD V5.21 Patch 1 ZLD V5.30
ATP series ZLD V5.10 ~ ZLD V5.21 Patch 1 ZLD V5.30
VPN series ZLD V4.60 ~ ZLD V5.21 Patch 1 ZLD V5.30
 
□ 해결방안
 o 제조사 홈페이지를 참고하여 최신버전으로 업데이트

□ 기타 문의사항
 o 자이젤코리아 : 02-890-5533
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118
 
[참고사이트]
[1] http://www.zyxel.kr/bbs/board.php?bo_table=notice&wr_id=169
[2] https://www.zyxel.com/support/Zyxel-security-advisory-for-OS-command-injection-vulnerability-of-firewalls.shtml
[3] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-30525
 
 



□ 작성 : 취약점분석팀